|
[Search] Поиск   [Recent Topics] Последние темы   [Hottest Topics] Горячие темы   [Members]  Список участников   [Groups] На главную страницу 
[Register] Регистрация / 
[Login] Вход 
Подстава с браузером Эксплорер для тех кто в вэбе  XML
Индекс форума » Автоматизированная система МЕРКУРИЙ
Автор Сообщение
Danisa


Зарегистрирован: 25/12/2019 09:15:45
Сообщений: 79
Оффлайн

Пишу чтобы предупредить тех кто работает недавно: звонит мне сегодня клиент и жалуется что не может погасить ВСД - выходит сообщение о требовании акта несоответствия потому что не стоит какой то показатель который на самом деле стоит, сверились десять раз все нормально, все правильно, поохали поахали, с актом кое как погасили. Потом сижу и думаю ну что же, что же, где косяк. Решила позвонить на горячую линию, а там мне говорят: это у тех кто работает в браузере эксплорер такая ошибка...занавес...я в шоке

nmzn1

[Avatar]

Зарегистрирован: 11/05/2017 09:25:20
Сообщений: 4584
Онлайн

рекомендую оперу или гугл-хром
[WWW]
Danisa


Зарегистрирован: 25/12/2019 09:15:45
Сообщений: 79
Оффлайн

nmzn1 wrote:рекомендую оперу или гугл-хром


ну теперь то знаем, а раньше где такую информацию брать...

oleg-x


Зарегистрирован: 20/11/2017 11:24:40
Сообщений: 1946
Онлайн

Danisa wrote:Пишу чтобы предупредить тех кто работает недавно: звонит мне сегодня клиент и жалуется что не может погасить ВСД - выходит сообщение о требовании акта несоответствия потому что не стоит какой то показатель который на самом деле стоит, сверились десять раз все нормально, все правильно, поохали поахали, с актом кое как погасили. Потом сижу и думаю ну что же, что же, где косяк. Решила позвонить на горячую линию, а там мне говорят: это у тех кто работает в браузере эксплорер такая ошибка...занавес...я в шоке


У нас такой клиент пока один. Не могут погасить справку со вчерашнего дня. Должен был сегодня созвонится с ними и решить проблему, что у них не так. А тут оказывается такое...
https://vk.com/mercuriy_rf
vet66


Зарегистрирован: 18/01/2017 07:41:19
Сообщений: 405
Оффлайн

в чем подстава то? как вообще можно в эксплорере работать? он сам себя открыть не может..
Излагайте мысли в соответствии с ветеринарным законодательством. (с) by Artem2018
nmzn1

[Avatar]

Зарегистрирован: 11/05/2017 09:25:20
Сообщений: 4584
Онлайн

vet66 wrote:в чем подстава то? как вообще можно в эксплорере работать? он сам себя открыть не может..

не скажите, в Ие10 на 7-ке очень даже безпроблемно госуслуги фурычат
[WWW]
oleg-x


Зарегистрирован: 20/11/2017 11:24:40
Сообщений: 1946
Онлайн

vet66 wrote:в чем подстава то? как вообще можно в эксплорере работать? он сам себя открыть не может..

Может-не может, а в большинстве госучреждений стоит браузер по умолчанию. Как раз тот самый эксплорер и переустанавливать ни кто не будет.
https://vk.com/mercuriy_rf
Danisa


Зарегистрирован: 25/12/2019 09:15:45
Сообщений: 79
Оффлайн

vet66 wrote:в чем подстава то? как вообще можно в эксплорере работать? он сам себя открыть не может..


о таких вещах предупреждать надо! Например егаис всегда пишет что для того чтобы ключ работал нужна такая то версия эксплорер, что мешало россельхозу в меркурии сообщение написать что в таком браузере гашения будут происходить некорректно? Что мешало? Пишут же сообщения о технических работах. Конечно подстава иначе и не назовешь: сколько нервных клеток было убито, сколько времени на какую то хрень
vet66


Зарегистрирован: 18/01/2017 07:41:19
Сообщений: 405
Оффлайн

Ну все смешали.. госуслуги, госучреждения (более вероятно , что уже не большинстве, кстати ).
Ежели клиент до сих пор пользует IE, то он сам себе злобный буратино, ибо написано! "подходит любой современный браузер". (на ветрф)
А встроенный в винду эксплорер к таковым не относится, ибо коряво, дыряво и не юзабельно.
Нет, я поддержку вообше не защищаю, пущай укажут для дремучих юзеров в хелпе конкретно версии браузеров.
Но все таки, продолжать работать в IE нонче -моветон.
Излагайте мысли в соответствии с ветеринарным законодательством. (с) by Artem2018
oleg-x


Зарегистрирован: 20/11/2017 11:24:40
Сообщений: 1946
Онлайн

vet66 wrote:Ну все смешали.. госуслуги, госучреждения (более вероятно , что уже не большинстве, кстати ).
Ежели клиент до сих пор пользует IE, то он сам себе злобный буратино, ибо написано! "подходит любой современный браузер". (на ветрф)
А встроенный в винду эксплорер к таковым не относится, ибо коряво, дыряво и не юзабельно.
Нет, я поддержку вообше не защищаю, пущай укажут для дремучих юзеров в хелпе конкретно версии браузеров.
Но все таки, продолжать работать в IE нонче -моветон.

Вы можете сколько угодно хаить эксплорер, но до сих пор некоторые государственные сайты работают стабильно (если версия актуальная) только с браузером эксплорер, с остальными могут возникнуть проблемы, так как разработка и тестирование велась только под этот браузер, а как будет работать в других ни кого не волнует.
Ну и в догонку, многие до сих пор пишут в технических требованиях браузер интернет эксплорер не ниже такой то версии.
https://vk.com/mercuriy_rf
vet66


Зарегистрирован: 18/01/2017 07:41:19
Сообщений: 405
Оффлайн

да в курсе я про государственные сайты.. речь шла про клиента, который сидя на эксплорере, нервы мотал госу. Предпринимателям то(спекулянтам, по старому) кто мешает нормальными браузерами пользоваться? ну что он в одноклассники к примеру, с IE заходит?
Излагайте мысли в соответствии с ветеринарным законодательством. (с) by Artem2018
E_Letov


Зарегистрирован: 29/10/2015 14:44:36
Сообщений: 765
Оффлайн

Для ультрарадикальных фанатов винды создан https://www.microsoft.com/en-us/edge на движке Blink (https://ru.wikipedia.org/wiki/Blink_(%D0%B4%D0%B2%D0%B8%D0%B6%D0%BE%D0%BA))
Свидетелям IE5 советую установить с целью ликования. В этом (ну наконец-то) можно серфить.

Но кому оно надо?
птн хйл
 
Индекс форума » Автоматизированная система МЕРКУРИЙ
Перейти:   

Powered by JForum 2.1.8 © JForum Team